Microsoft Edgeのブラウザをご利用の場合に、管理画面またはサイト上からファイルをダウンロードすると404エラー画面が表示され、ファイルがダウンロードできない場合がございます。
以下の手順で設定変更をしていただくことでダウンロードが可能です。
事象
このようなエラー画面が表示された場合の手順です。
原因
Microsoft Edgeでは、OfficeファイルをダウンロードするとMicrosoftEdge独自の標準機能で開くように初期設定されています。
SHOPCOUNTER Enterpriseで配布されているファイルはセキュリティ上認証がかかっており、こちらの標準機能では開くことができません。
下記の手順でEdgeのダウンロードファイルの設定を変更してからご利用ください。
回避手順
①Microsoft Edgeのブラウザ右側の「…」から、「設定」を開きます。
②設定画面にて、左メニューの「ダウンロード」より、
[Officeファイルをブラウザーで開く]項目をONからOFFに切り替えます。
③ダウンロードするために、サイト上または管理画面のファイルを再度クリックします。
④画面右上のダウンロードメニューから、ダウンロードしたファイルが確認できます。